Konfigurasi 3 Router Pada Cisco Packet Tracer



         Apa dari kalian sedang mencari bagaimana cara mengkonfigurasi 3 router pada Cisco Packet Tracer? Di postingan saya kali ini saya akan sedikit memberikan sedikit tentang bagaimana cara untuk mengkonfigurasi 3 Router pada CISCO PACKET TRACER..

            Cekidot…..

1. Langkah awal untuk memulai konfigurasi adalah Masukkan IP Address, Netmask, dan Gateway pada PC seperti gambar diatas (Jika anda sudah memberikan IP Address,Netmask, dan Gateway pada konfigurasi kalian, tinggal ikuti dan cocok-kan saja dengan IP kalian).

2. Buka Router 1(Yang Paling Kiri), pilih tab CLI dan isi dengan kode berikut ini

Router>enable

Router#configure terminal

Router(config)#interface fastEthernet 0/0

Router(config-if)#ip address 192.168.32.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#interface serial 2/0

Router(config-if)#ip address 12.12.12.1 255.0.0.0

Router(config-if)#no shutdown

Router(config-if)#clock rate 64000

Router(config-if)#exit

Ex* kalimat “se” pada router adalah singkatan dari “serial”.

3. Setelah konfigurasi Router 1, Selanjutnya buka Router 2, dan konfigurasi lagi dengan  memasukkan kode berikut 

Router>enable

Router#configure terminal

Router(config)#interface serial 2/0

Router(config-if)#ip address 12.12.12.2 255.0.0.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#interface serial 3/0

Router(config-if)#ip address 13.13.13.1 255.0.0.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#interface fastEthernet 0/0

Router(config-if)#ip add 172.16.32.1 255.255.0.0

Router(config-if)#no shutdown

Router(config-if)#exit

4. Setelah konfigurasi Router 2 selesai,  lanjut buka Router 3, dan kembali mengkonfigurasinya, dengan konfigurasinya sebagai berikut :

Router>enable

Router#configure terminal

Router(config)#interface fastEthernet 0/0

Router(config-if)#ip address 10.10.32.1 255.0.0.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#interface serial 2/0

Router(config-if)#ip address 13.13.13.2 255.0.0.0

Router(config-if)#no shutdown

Router(config-if)#clock rate 64000

Router(config-if)#exit

            Setelah semua konfigurasi router selesai, sekarang hanya tinggal kita meng-Aktifkan router tersebut agar bisa menghubungkan antara komputer satu dengan yang lainnya, BUT… sebelumnya ada dua cara untuk menghubungkan antar PC, cus lah CEKIDOT…

1.Cara yang pertama adalah membuka Kembali Router 1 yang telah di config tadi, lalu menggunakan “ip route”, langkahnya sebagai berikut :

Router(config)#ip route 12.12.12.0 255.255.255.0 12.12.12.2

Router(config)#ip route 172.16.32.0 255.255.255.0 12.12.12.2

Router(config)#ip route 13.13.13.0 255.255.255.0 12.12.12.2

Router(config)#ip route 10.10.32.0 255.255.255.0 12.12.12.2

2. Setelah Router 1 selesai, lanjut Buka Router 2, dan config seperti Router 1, hanya saja sedikit berbeda, seperti berikut :

Router(config)#ip route 12.12.12.0 255.255.255.0 12.12.12.1

Router(config)#ip route 192.168.32.0 255.255.255.0 12.12.12.1

Router(config)#ip route 13.13.13.0 255.255.255.0 13.13.13.2

Router(config)#ip route 10.10.32.0 255.255.255.0 13.13.13.2

3. Yang terakhir adalah “ip route” Router 3, masukkan config sebagai berikut :

Router(config)#ip route 13.13.13.0 255.255.255.0 13.13.13.1

Router(config)#ip route 172.16.32.0 255.255.255.0 13.13.13.1

Router(config)#ip route 12.12.12.0 255.255.255.0 13.13.13.1

Router(config)#ip route 192.168.32.0 255.255.255.0 13.13.13.1

          Cara yang pertama telah selesai, tapi jika anda masih bingung dengan cara yang pertama, anda bisa melihat cara kedua, langsung saja ini diaaa taraaaaaaaa 😀 …..

1.      Langkah pertama adalah membuka Router 1-> CLI. Dan setting seperti tutorial dibawah ini :

Router(config)#router eigrp 10

Router(config-router)#network 12.12.12.1

Router(config-router)#network 192.168.32.1

Router(config-router)#network 192.168.32.2

Router(config-router)#network 192.168.32.3

Router(config-router)#exit

2.      Setelah selesai meng-config Router 1, lalu tidak berbeda jauh dengan cara mengkonfigurasi Router 1, yaitu caranya sebagai berikut :

Router(config)#router eigrp 10

Router(config-router)#network 12.12.12.2

Router(config-router)#network 13.13.13.1

Router(config-router)#network 172.16.32.1

Router(config-router)#network 172.16.32.2

Router(config-router)#network 172.16.32.3

Router(config-router)#exit

3.               LANJUTTT kita mengkonfigurasi Router 3 sebagai akhir dari config kita pada “Mengkonfigurasi 3 Router pada CISCO PACKET TRACER.” CEKIDOT.. :

Router(config)#router eigrp 10

Router(config-router)#network 13.13.13.2

Router(config-router)#network 10.10.32.1

Router(config-router)#network 10.10.32.2

Router(config-router)#network 10.10.32.3

Router(config-router)#exit

SELESAIII GAN….

            Setelah mengkonfigurasinya, Silahkan ping antar PC, Jika “Reply” maka konfigurasi kalian berhasil..

            Sedikit Tambahan

                        *Mengapa IP 12 menggunakan Netmask 255.0.0.0? iya karna 12 adalah IP kelas A dan Subnet Mask kelas A adalah 255.0.0.0. Selengkapnya Sebagai berikut :

KELAS

    OKTET

 PERTAMA

  SUBNET MASK DEFAULT

A

1-127

255.0.0.0

B

128-191

255.255.0.0

C

192-223

255.255.255.0

Good Luck Gaiss.. Semoga Artikel Ini Bermanfaat Bagi Kalian Para Pencari Ilmu 🙂

Source

Leave a Reply

Your email address will not be published. Required fields are marked *