IT Networking Support: Konfigurasi Dasar Pada Router MikroTik

    Hello, Kali ini saya akan memberikan tutorial tentang konfigurasi dasar pada mikrotik yang meliputi :

1. Konfigurasi IP address

2. Konfigurasi DHCP Client

3. Konfigurasi DHCP Server

4. Konfigurasi WLAN atau access point

5. Konfigurasi NAT

     Sebelum masuk ke tahap konfigurasi lebih baiknya kita harus mengetahui terlebih dahulu apa itu router. Router adalah sebuah perangkat yang digunakan untuk menghubungkan alamat network yang berbeda, sedangkan MikroTik adalah sebuah vendor yang memproduksi perangkat jaringan seperti router, switch, antena atau access point dan alat jaringan lainnya.

     Lalu Alat dan bahan apa saja yang perlu kita siapkan? Berikut alat dan bahan yang diperlukan:

1. Koneksi internet atau modem

2. 1 buah Router Mikrotik RB 941

3. Laptop / PC

4. 2 buah Kabel UTP Straight 

    Baiklah alat dan bahan sudah siap sekarang langsung konfigurasi router mikrotik, berikut langkah-langkahnya.

1. Sebelum konfigurasi lebih baiknya kita membuat planning tentang topologi jaringan, berikut topologi jaringan yang digunakan.

2. Pertama buka winbox lalu login terlebih dahulu dengan username admin dan tanpa password

2. Lalu akan muncul kotak dialog klik Remove Configuration untuk menghapus konfigurasi default MikroTik

Memberi Identity pada Router

3. Lalu yang kita konfigurasi adalah memberi nama pada router agar kita tidak bingung bila terdapat router yang banyak dalam topologi, berikut commandnya

/system identity set name=”RB 941″

Menghubungkan Router dengan Modem atau Internet

4. Langkah pertama adalah kita hubungkan terlebih dahulu router dengan modem atau sumber internet. Ada beberapa opsi yang biasa digunakan yaitu IP static, DHCP client dan PPPoE client. Berikut command yang kita konfigurasikan

    a. Untuk konfigurasi IP Secara otomatis berikut commandnya

ip dhcp-client add interface=ether1 add-default-route=yes disabled=no

    b. Untuk konfigurasi IP Secara statik berikut commandnya pastikan satu network dengan ip dari ISP

ip address add address=200.10.10.10/28 disabled=no

       Lalu tambah default route agar router dapat terhubung dengan internet

ip route add dst-address=0.0.0.0/0 gateway=200.10.10.1

Konfigurasi IP address pada Interfaces menuju Client
5.  Konfigurasi IP address untuk interface ether2 yang menuju ke Laptop dengan command

/ip address
add address=192.168.10.1/24 interface=ether2 network=192.168.10.0

6. Lalu konfigurasi IP address untuk interface wireless atau WLAN1 dengan command

/ip address
add address=192.168.20.1/24 interface=wlan1 network=192.168.20.0

7. Lalu tambahkan konfigurasi DHCP server pada interfaces wlan supaya client yang terhubung tidak perlu setting IP secara manual. ketikan command

/ip dhcp-server network add address=192.168.20.0/24 dns-server=200.10.10.1,192.168.20.1 gateway=192.168.20.1

Konfigurasi DNS pada Router

8.Konfigurasi DNS pada router dengan menambahkan IP address salah satu interfaces router atau DNS public dan centang Allow remote request agar client dapat menggunakan DNS pada router. Klik menu IP>DNS

Konfigurasi Firewall NAT

9. Agar Client yang terhubung ke router dapat mendapat koneksi internet perlu kita firewall nat pada router. NAT berfungsi mengubah IP private menjadi IP public saat mengakes internet dengan command

/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1

Konfigurasi Access Point pada Routerboard
10. Pertama konfigurasi password untuk access point di menu Wireless>Security Profiles>Add (+)

Isikan password pada kotak WPA Pre-Shared key

 11. Kemudian kita konfigurasi access point di menu Wireless>Interfaces>Klik 2x wlan1>Wireless

– Mode = ap bridge (Ap bertindak sebagai pemancar)
– SSID = Isi sesuai dengan ketentuan jaringan
– Security Profile = Ubah dengan security profile yang telah kita buat

12. Konfigurasi telah selesai sekarang tinggal hubungkan client baik melalui wireless maupun kabel.

    Demikian konfigurasi dasar pada router MikroTik. Sekian Terima Kasih dan semoga bermanfaat.

Referensi:

‘); $(document).ready(function(){$(“.pl”).click(function(){$(“#share-menu”).slideToggle(“fast”)})}); function pinIt(){var t=document.createElement(“script”);t.setAttribute(“type”,”text/javascript”),t.setAttribute(“charset”,”UTF-8″),t.setAttribute(“src”,”https://assets.pinterest.com/js/pinmarklet.js?r=”+99999999*Math.random()),document.body.appendChild(t)}; //]]>

Source

Leave a Reply

Your email address will not be published. Required fields are marked *